If you are receiving a "Server responded with 0 code error", this usually means there is a connection problem between your PC and our servers. This could be due to a firewall or third party program running on your PC or network.

We recommend trying the following to isolate and identify this issue:

  1. Disable any firewalls and virus checking programs on your computer.
  2. Try a different browser. For example if the issue is with Chrome, try FireFox. If it works in one browser but not the other, please send us details of your operating system and browser version number.
  3. Please ensure that you are not using any browser extensions/plugins that alter our website.  Plugins known to do this are: Ad blockers, noscript (javascript/flash) plugins and/or userscript plugins.  We suggest disabling all browser extensions and then trying an upload/download, and re-enabling them one by one if that fixes the issue, until you find the problem extension.
  4. If disabling addons doesn't fix the issue, but you can upload using a fresh install of another browser, then it's possible that you have enabled a setting in your browser which is interfering with our website. This site is helpful with learning about resetting your browser settings to their defaults.
  5. If you are unable to upload/download using any browser, then the issue is most likely being caused by another program running on your computer, such as an Antivirus, Anti-Malware/Spyware program or Firewall.  Please try to temporarily disabling any of these programs and then try to upload/download again.
  6. If all of the above fail, we suggest trying to upload/download from another computer (preferably another location), to ensure that there is nothing wrong with your physical computer or internet connection.
  7. Sending us your account diagnostics could also help.

If you've tried all of the above and the problem persists, then please provide us with any additional information you think might help.

Did this answer your question?